Microphone access within Accuro - affecting Accuro AI Scribe

Incident Report for QHR Technologies Status Page

Resolved

We have received confirmation that this issue has been resolved.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Mar 12, 2026 - 13:57 EDT

Update

We are investigating an issue with the Accuro AI Scribe widget, as a workaround please use Heidi on heidihealth.com or the Heidi mobile app until this is resolved.
Posted Mar 12, 2026 - 12:15 EDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 11:19 EDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 11:11 EDT

Investigating

Please be aware we are currently investigating a issue with microphone access within Accuro. This is affecting Accuro Ai Scribe.

Watch status page for more information - at this time you can use the microphone on the Heidi website and copy and paste the results into your Accuro.
Posted Mar 12, 2026 - 11:04 EDT
This incident affected: Accuro and Platform Integrations.