Teleplan BC - Health Card Validation Outage
Incident Report for QHR Technologies Status Page
Resolved
We have received confirmation from Teleplan that the outage has been resolved.

Need to report an issue? Contact our Client Services line at 1-866-729-8889
Posted Sep 05, 2024 - 12:42 EDT
Monitoring
Teleplan has advised us that the outage is mostly resolved. They are currently monitoring the situation.

They are asking any clients that are continuing to experience issues to call into their line at 1-866-456-6950 and provide the following information:

The exact error message they are receiving
The time, date, and frequency of the same error occurring. Also how many users are affected.
Having an issue with the MSP/Teleplan official website or just in Accuro.


We will provide any updates as they come to us
Posted Sep 04, 2024 - 17:24 EDT
Identified
Teleplan has confirmed that they are currently experiencing an outage when validating health cards. They have advised clients to validate directly in the Teleplan website, as the outage is affecting communication between them and EMRs.

The error is as follows: "eligible: YES"

Please reach out to Teleplan directly at 1-866-456-6950 if you have any further questions.
Posted Sep 04, 2024 - 13:40 EDT
This incident affected: Vendor Outages (Non-QHR).