ON - Unable to Validate Health Cards - There was an error initializing the HCV Web Services Port

Incident Report for QHR Technologies Status Page

Resolved

We have identified the issue causing the HCV Web Services Port error. A fix is planned to go out tonight. Communication will be sent out via Accuro mail and email once the issue has been resolved.

Clients needing to confirm patient coverage eligibility may contact the ministry of health directly to validate the status of their health cards before the fix is released.

Thank you for your understanding and patience.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Feb 11, 2026 - 13:51 EST

Investigating

We are currently investigating an issue affecting some users in Ontario attempting to validate Health Cards. As we investigate this, please note that users will receive an error stating "There was an error initializing the HCV Web Services Port".

Claim submissions and retrievals should not be affected at this time. Please continue to monitor the status page for further updates.
Posted Feb 11, 2026 - 11:40 EST
This incident affected: Accuro.