We have received confirmation from Unite that faxing is working as intended as that this issue has been resolved.
Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted May 27, 2026 - 08:00 EDT
Update
We have been advised that Unite has temporarily restricted sending and receiving faxes while they work through the current backlog. We will update when more information is available.
We have been advised that Unite has temporarily restricted sending and receiving faxes while they work through the current backlog. We will update when more information is available.
We have been advised that Unite has temporarily restricted sending and receiving faxes while they work through the current backlog. We will update when more information is available.
Unite has confirmed that they are experiencing delays due to yesterday's outage and backlog. There is no estimated time of resolution but Unite are working to resolve this as soon as possible.
We will update this incident once the issue is resolved or more information becomes available. Users can also monitor on Unite's status page - https://unite.ca/networkstatus/
Posted May 26, 2026 - 12:30 EDT
Investigating
We have identified an issue with Unite Faxing (Inbound & Outbound) and are working with them to resolve the issue. We will update when more information is available.