Unable to use Accuro web services

Incident Report for Accuro Status Page

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 15:08 EDT

Update

We have identified the issue affecting a subset of Accuro web services, and the impacted services were restarted at 12:50 PM ET.

Services are currently restoring and may take up to one hour to fully recover. During this time, some users may continue to experience intermittent errors, timeouts, or difficulty accessing certain Accuro functionality.

Our teams are actively monitoring the recovery and will provide further updates as services are fully restored.

We apologize for the disruption and appreciate your patience.
Posted Aug 24, 2026 - 13:58 EDT

Update

The issue has been identified and it could take up to 1 hour for services to restore. Services were restarted at 12:40 PM ET
Posted Aug 24, 2026 - 13:31 EDT

Identified

The issue has been identified and it could take up to 1 hour for services to restore
Posted Aug 24, 2026 - 13:17 EDT
This incident affected: Accuro.