Service Degradation Notice

Incident Report for QHR Technologies Status Page

Resolved

This incident has been resolved.
Posted Jan 11, 2026 - 17:48 EST

Investigating

We are currently investigating errors affecting the Accuro API, including issues with token refresh functionality. Our team is actively working to resolve the problem and will provide updates as more information becomes available.
Posted Jan 11, 2026 - 17:14 EST
This incident affected: Platform Integrations.