Unite Faxing - Unable to Download Faxes

Incident Report for QHR Technologies Status Page

Resolved

Unite Faxing have resolved this issue downloading incoming faxes.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Feb 13, 2026 - 15:45 EST

Update

Inbound Faxing via Unite is now working as expected. We will continue to monitor.
Posted Feb 13, 2026 - 15:30 EST

Investigating

Unite Faxing are investigating an issue that is affecting users when downloading faxes. Users are seeing a message stating, "One or more faxes failed to download. Unite Connection failed due to URL in Tools > Edit Locations."

We will update when more information is available. Users can also monitor on Unite's status page - https://unite.ca/networkstatus/
Posted Feb 13, 2026 - 15:15 EST
This incident affected: Vendor Outages (Non-QHR).