Unite Faxing - Degraded Inbound Fax Performance (Ottawa-Hull)
Incident Report for QHR Technologies Status Page
Resolved
Need to report an issue? Please contact us at 1.866.729.8889
Posted Sep 04, 2024 - 08:05 EDT
Update
We have received confirmation that this issue has been resolved.
Posted Sep 04, 2024 - 08:00 EDT
Update
This issue is still being investigated. We will share any updates we receive but please continue to monitor https://unite.ca/networkstatus/ for further updates.
Posted Sep 03, 2024 - 19:59 EDT
Update
This issue is still being investigated. We will share any updates we receive but please continue to monitor https://unite.ca/networkstatus/ for further updates.
Posted Sep 03, 2024 - 17:00 EDT
Investigating
Unite has confirmed there is an issue with a local service provider in Ottawa-Hull that is impacting inbound faxing. Please visit https://unite.ca/networkstatus/ for further updates.
Posted Sep 03, 2024 - 14:00 EDT
This incident affected: Vendor Outages (Non-QHR).