Unite outage - Inbound faxes

Incident Report for QHR Technologies Status Page

Resolved

We have received confirmation from Unite that this issue has been resolved.
Posted Nov 07, 2023 - 14:54 EST

Update

This issue is still being investigated by Unite. We will share any updates we receive.
Posted Nov 07, 2023 - 13:07 EST

Investigating

Unite has confirmed there is an issue impacting their system. They have identified that one of their inbound fax gateways is not functioning properly and as a result some fax calls may experience busy signals on inbound calls. There is no estimated time of resolution. We will update this incident once the issue is resolved or more information becomes available.
Posted Nov 07, 2023 - 12:12 EST
This incident affected: Vendor Outages (Non-QHR).