Unite Faxing- Intermittent Connection issues

Incident Report for QHR Technologies Status Page

Resolved

Unite has resolved the issue. There is a back log of faxes processing and they are monitoring systems to ensure stability.
Posted Jan 28, 2026 - 16:25 EST

Investigating

Unite has confirmed there is an issue impacting their system with intermittent connection issues.

There is no estimated time of resolution. We will update this incident once the issue is resolved or more information becomes available.

Please reference https://unite.ca/networkstatus/ for further updates.
Posted Jan 28, 2026 - 15:02 EST
This incident affected: Vendor Outages (Non-QHR).