Files Not Being Uploaded To Shared Drive

Incident Report for QHR Technologies Status Page

Resolved

After further investigation, we've identified that some anti-virus software's are interfering with the Cloudsync service when uploading files to the Shared Drive. To resolve this, please work with your local IT team to ensure that the anti-virus software is configured to allow the Cloudsync service to function without interruptions.

If the issue persists, please contact our support team at 1-866-729-8889 for further assistance.
Posted Mar 25, 2025 - 18:00 EDT

Investigating

We are investigating an issue that may be preventing some users from uploading files to the Shared Drive successfully.
Posted Mar 25, 2025 - 15:00 EDT
This incident affected: Accuro.