Unable to retrieve Authorization Tokens
Incident Report for QHR Technologies Status Page
Resolved
Authorization servers are back online, however some users may have to manually re-authenticate with their 3rd Party service providers. Need to report an issue? Please contact us at 1.866.729.8889 or support@qhrtech.com.
Posted Jan 23, 2023 - 11:29 EST
Update
We are continuing to work on a fix for this issue. The next update will be at 12:00pm EST (9:00am PST) or as more information is available.
Posted Jan 23, 2023 - 11:00 EST
Update
We are continuing to investigate this issue. The next update will be at 11:00am EST (8:00am PST).
Posted Jan 23, 2023 - 10:30 EST
Investigating
We are currently investigating an issue with our Authorization servers. At this time you may have difficulty obtaining tokens. Currently, this is only affecting AccuroAPI and not Accuro itself, including some clients using Ocean. The team here is actively investigating and will update this page accordingly.
Posted Jan 23, 2023 - 10:10 EST
This incident affected: Platform Integrations.