Unite Faxing: One or more faxes failed to download. Unite Connection failed due to URL in Tools > Edit Locations.

Incident Report for QHR Technologies Status Page

Resolved

We have received confirmation via the Unite status page that this issue has been resolved.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Jan 09, 2026 - 15:22 EST

Update

Unite is continuing to investigate the issue of downloading inbound faxes into Accuro. There is no estimated time of resolution. We will update this incident once the issue is resolved or more information becomes available.

Please continue to monitor https://unite.ca/networkstatus/ for updates.
Posted Jan 09, 2026 - 14:58 EST

Investigating

Unite faxing is currently investigating reports of issues with downloading inbound faxes into Accuro.

Users will receive the following error when attempting to download faxes: "One or more faxes failed to download. Unite Connection failed due to URL in Tools > Edit Locations."

We will provide status updates as they are provided to us. Please monitor https://unite.ca/networkstatus/ for updates from Unite.
Posted Jan 09, 2026 - 14:28 EST
This incident affected: Vendor Outages (Non-QHR).