Unable to Launch Accuro

Incident Report for QHR Technologies Status Page

Resolved

This incident has been resolved.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Jan 28, 2026 - 12:45 EST

Monitoring

We have identified an issue preventing some users from logging in. An update has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 12:10 EST

Investigating

We are investigating an issue that is affecting some users when trying to log into Accuro. Affected users will see an error message that states, "Cannot start app Accuro EMR."
Posted Jan 28, 2026 - 12:00 EST
This incident affected: Accuro.