Ocean Cloud Connect account cannot access your EMR

Incident Report for QHR Technologies Status Page

Resolved

We have received confirmation that this issue has been resolved.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted May 12, 2026 - 12:24 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 12, 2026 - 12:23 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 12, 2026 - 11:44 EDT

Update

We are continuing to investigate this issue.

Some Accuro EMR users are unable launch into Ocean using Accuro CDS links. The ability to send Patient Messages and eReferrals, directly from the Ocean Portal (ocean.cognisantmd.com) remains unaffected. Ocean Online Booking and Reminders are also unaffected at this time.
Posted May 12, 2026 - 10:59 EDT

Investigating

We are currently investigating this issue - at this time Ocean is not accessible through Accuro
Posted May 12, 2026 - 10:55 EDT
This incident affected: Accuro.