Unable to Upload Documents via AccuroAPI
Incident Report for QHR Technologies Status Page
Resolved
This incident has been resolved.
Need to report an issue? Please contact us at 1.866.729.8889
Posted Aug 29, 2024 - 14:33 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Aug 29, 2024 - 13:45 EDT
Update
The teams here continue to investigate the documents endpoint issue. No updates at this time
Posted Aug 29, 2024 - 13:25 EDT
Update
We are continuing to investigate the root cause and will update you when more information is available.
Posted Aug 29, 2024 - 12:15 EDT
Investigating
At this time there have been some reports of integrators not being able to successfully upload documents via the AccuroAPI /rest/v1/provider-portal/documents endpoint. Our teams are investigating and will update this message shortly
Posted Aug 29, 2024 - 11:04 EDT
This incident affected: Platform Integrations.