OLIS Error 20001
Incident Report for QHR Technologies Status Page
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 18:06 EDT
Update
OLIS is experiencing a service interruption where users are reporting receiving Error 20001 "error executing OLTP business logic". We are continuing to wait for updates from OLIS and will update as soon as we receive further information.
Posted Apr 17, 2024 - 17:30 EDT
Monitoring
OLIS is experiencing a service interruption where users are reporting receiving Error 20001 "error executing OLTP business logic". We are currently awaiting updates from OLIS and will update as soon as we receive further information
Posted Apr 17, 2024 - 14:58 EDT
Investigating
We are investigating an issue where users are reporting receiving Error 20001 "error executing OLTP business logic" we are actively working to identify and address the root cause.
Posted Apr 17, 2024 - 14:39 EDT
This incident affected: Vendor Outages (Non-QHR).