Unite Faxing - Degraded Performance
Incident Report for QHR Technologies Status Page
Resolved
We have received confirmation that this issue has been resolved.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Jan 07, 2025 - 13:00 EST
Update
Unite has identified the issue, implemented a change. Faxes appear to be sending normally, and are being closely monitored.

For updates on this issue please visit https://unite.ca/networkstatus/
Posted Jan 07, 2025 - 12:04 EST
Update
Unite has identified the issue, and implemented a change. Faxing is being continuously monitored.

For updates on this issue please visit https://unite.ca/networkstatus/
Posted Jan 06, 2025 - 20:00 EST
Monitoring
Unite has identified the issue and implemented a change. Faxing is beginning to flow as expected and is being continuously monitored.
Posted Jan 06, 2025 - 17:00 EST
Investigating
We have been advised that Unite is experiencing an issue that is causing some faxes to fail with a "temporary error" or "call rejected" message. For updates on this issue please visit https://unite.ca/networkstatus/
Posted Jan 06, 2025 - 16:00 EST
This incident affected: Vendor Outages (Non-QHR).