(BC) Unable to Log In - You do Not have a license assigned

Incident Report for QHR Technologies Status Page

Resolved

We have resolved this issue.

Need to report an issue? Please contact our Client Services line at 1-866-729-8889.
Posted Feb 11, 2025 - 13:40 EST

Update

A fix has been identified and it is being applied to the affected clinics. Please continue to monitor the status page for more updates.
Posted Feb 11, 2025 - 13:24 EST

Identified

We have identified the issue preventing users from logging in and we are working on implementing a fix.

Please continue to monitor the status page for updates.
Posted Feb 11, 2025 - 12:31 EST

Update

We are continuing to investigate this issue. Please continue to monitor the status page for updates.
Posted Feb 11, 2025 - 12:00 EST

Investigating

We are investigating an issue that is affecting users in BC attempting to log in to Accuro. The users may be seeing the following error: "You do Not have a license assigned. To access Accuro, you will need a software license. To get one, reach out to your administrator to assign a license though AAC"

Please continue to monitor the status page for updates.
Posted Feb 11, 2025 - 11:30 EST
This incident affected: Accuro.