"Error: No PorfileUnity License Server could be contacted"
Incident Report for QHR Technologies Status Page
Resolved
We have deployed a fix that addressed the "Error: No PorfileUnity License Server could be contacted" pop-up error until the fiber cable has been repaired. All functionality has been fully restored. Need to report an issue? Please contact us at 1.866.729.8889 or support@qhrtech.com.
Posted Jan 17, 2022 - 12:41 EST
Update
Crews are actively working on repairing the fiber cut but there is no eta on when it will be complete at this time.
Posted Jan 17, 2022 - 10:45 EST
Identified
We have identified an issue where some clients are receiving a pop-up notification stating "Error: No PorfileUnity License Server could be contacted". This error is attributed to a Fiber break that is affecting Azure Cloud services. This error should not affect Accuro functionality and can be closed. We will update this page when more information is available.
Posted Jan 17, 2022 - 10:15 EST
This incident affected: Accuro.